Service Install Error

Topics: Developer Forum, User Forum
Aug 20, 2007 at 2:33 PM
Hi,

I'm getting the error:

Service "PolyMon Executive" (PolyMonExecutive) could not be installed. Verify that you have sufficient privileges to install system services.

I ran the exact same installer previously and everything was fine. This code I locally modified a bit in order to be able to run on SQL Server 2000, but I had no problems previously with this mod. I ran this again recently and keep receiving this error on several different PCs. I tried checking my permissions, I am an Administrator on both machines, so I can't see why there would be an error of this type.

Does anyone have any suggestions on this?

Thanks,

-David
Aug 20, 2007 at 10:33 PM
Okay I'm just stupid.

I misread the installer and basically thought it was asking for a password for the DB for both the manager and the executive.

Unchecking the second check box in the installer fixed this issue.

-DW